CyberSIXT Search
Original
Image: SecurityOnline

SecurityOnlineDo Son

Apache ActiveMQ Patches Authorization Bypass and DoS Flaws

Part of the CVE-2026-61487 story · 1 article · 1 outlet · since 28 Jul

The Apache Software Foundation has addressed two vulnerabilities in Apache ActiveMQ: one allows low-privilege users to bypass write permissions on protected queues (CVE-2026-61487), and the other enables remote attackers to crash AMQP connections, potentially causing service denial (CVE-2026-59878). Both vulnerabilities impact ActiveMQ Broker and its associated packages, with affected versions running prior to 5.19.9 and between 6.0.0 to 6.2.7. Apache recommends upgrading to versions 5.19.9, 6.2.8, or 6.3.0. Users are advised to restrict access until patches are applied, as no proof-of-concept or exploitation has been reported.

How the story developed

All 1 articles

One article so far, 28 Jul. A pattern appears once more outlets cover CVE-2026-61487.

1
  1. Apache ActiveMQ Patches Authorization Bypass and DoS FlawsSecurityOnline
  1. Apache ActiveMQ Patches Authorization Bypass and DoS FlawsSecurityOnline · first report · this article · 1 of 1

Sources

On this device

Following

Intel

VendorsThreat actorsResearch reports

Settings

CyberSIXT summarises security news every 30 minutes.

↑↓ move↵ open⌘C copy CVE IDEsc close

Keyboard shortcuts

Everything works with a mouse or touch. Shortcuts are a faster path.

Search ⌘K
Search /
Next item J
Previous item K
Go to Today GT
Go to News GN
Go to CVEs GC
Go to Briefing GB
Reduce motion on this device