8.8 HighCWE-276
CVE-2026-49157
Apache Software Foundation Apache ActiveMQ vulnerability
Apache Software FoundationApache ActiveMQ
Status
- Not in CISA KEV
- Vendor fix available
Exploit probabilityEPSSchecked 23 Oct
0.6%probability of exploitation in the next 30 days
Higher than 49% of scored CVEs
SeverityCVSS
8.8High
Description NVD
Incorrect Default Permissions vulnerability in Apache ActiveMQ. This issue affects Apache ActiveMQ: before 5.19.7, from 6.0.0 before 6.2.6. The default Jolokia authorization settings granted non-admin (low-privilege) web-login accounts access to Jolokia operations which allowed executing broker management operations meant for admins such as addQueue and removeQueue. Users are recommended to upgrade to version 6.2.6 or 5.19.7, which fixes the issue.
Coverage No articles yet
No CyberSIXT article names CVE-2026-49157 yet. New articles appear here and in the RSS feed.