Skip to content
Sign in
CVE-2025-88769.4Critical

Command Injection Vulnerability

N-able · N-Central

Exploited in the wild · in CISA KEV since 13 Aug 2025Fixed in version 2025.3.1Exploitation attributed to Volt Typhoon (per Black Lotus Labs, The Hacker News)
3.5%probability of exploitation in the next 30 days
88th percentile
050100

Higher than 88% of scored CVEs

9.4CriticalCVSS
LowCrit.

Federal deadline

CISA KEV · added 13 Aug · catalogue entry

Passed 433 days ago

DescriptionNVD

Improper Input Validation vulnerability in N-able N-central allows OS Command Injection.This issue affects N-central: before 2025.3.1.

CISA required action

Apply mitigations per vendor instructions, follow applicable BOD 22-01 guidance for cloud services, or discontinue use of the product if mitigations are unavailable.

CoverageNo articles yet

No CyberSIXT article names CVE-2025-8876 yet. New articles appear here and in the RSS feed.

References

Updated AboutDevelopersSign in